I run a self-hosted version of sentry and run it via pushing a Dockerfile that uses sentry as base - mostly to resolve vunerabilities in libraries. The issue is now that I'm getting alerts from the python version that is being used. Vulnerability found in non-os package type (binary) - /usr/local/lib/libpython3.13.so.1.0 (fixed in: 3.10.18, 3.11.13, 3.12.11, 3.13.4, 3.14.0, 3.9.23)(max_days_since_fix=3,fix_released=2025-06-06)(CVE-2025-4517 - https://nvd.nist.gov/vuln/detail/CVE-2025-4517) CRITICAL Vulnerability found in non-os package type (binary) - /usr/local/bin/python3.13 (fixed in: 3.10.18, 3.11.13, 3.12.11, 3.13.4, 3.14.0, 3.9.23)(max_days_since_fix=3,fix_released=2025-06-06)(CVE-2025-4517 - https://nvd.nist.gov/vuln/detail/CVE-2025-4517) I'm out of ideas and not sure how to proceed, this is my docker file. FROM --platform=linux/amd64 getsentry/sentry:25.5.1 # Update versions to fix vulnerabilities in the base image RUN apt-get update && apt-get install -y openssl && \ apt-get install -y gosu && \ apt-get install -y libtasn1-6 libc6 libc-bin libgnutls30 The update and install are related to old vulnerabilities. I need to do 25.5.1 because that's a hard stop version. I've tried deleting and installing python again but no success. Continue reading...