I currently have Python 3.5.2 installed via Anaconda Continuum. I'm trying to upgrade to Python 3.6 but I'm getting the below error when I try to run conda install python=3.6: UnsatisfiableError: The following specifications were found to be in conflict: - enum34 -> python 2.6*|2.7*|3.3*|3.5* - python ==3.6.0 Use "conda info " to see the dependencies for each package. What might be causing this? Continue reading...